DOI proxy service few seconds outage
Incident Report for International DOI Foundation
Resolved
Two of the six proxy servers observed a brief outage lasting from a few seconds up to one minute on Jan 16, 2018 at 12:10 UTC for unknown reasons. We will update the statement here when we discover the source of the problem.

Update on Feb 16, 2018: After doing some investigation, we concluded that there was a brief network outage, but the servers themselves were not affected.
Posted 6 months ago. Jan 16, 2018 - 12:00 UTC