DOI proxy service notification
Incident Report for International DOI Foundation
Resolved
We are in the process of transitioning to a more robust DOI proxy service infrastructure. That robust infrastructure includes an extended set of proxy servers and geo-load balancing capabilities. During this transition process, we have seen minor to moderate service interruptions. On one end, customers from Asia and Latin America may not
have been able to connect to the service occasionally, although we have resolved that issue now. On the other end, for approximately 30 minutes between the time period 19:30 and 20:00 UTC some clients connecting using the HTTPS endpoint saw service interruptions. This issue has also been fixed now. We apologize for any inconvenience.

We are still in the middle of the transition process, and we will continue to monitor the service availability. We will report back when we have completed the move.
Posted 4 months ago. Jul 02, 2018 - 21:04 UTC
Monitoring
Asian and Latin American customers might be experiencing brief network issues when using the DOI proxy service. We are currently trying to resolve the underlying issue. We will post an update as soon as the issue is resolved.

Customers from other regions should not see any service issues.
Posted 4 months ago. Jul 02, 2018 - 06:52 UTC
This incident affected: DOI Resolution Service.