dx.doi.org was temporarily inaccessible
Incident Report for International DOI Foundation
Resolved
At 10:11 AM UTC, dx.doi.org became unreachable because of a DNS issue. The issue has been resolved as of 11:44 AM.

Postmortem:
Today's problem was entirely a DNS problem, caused by a combination of factors. A weather-related power outage took down the primary DNS name server for dx.doi.org and an ill-considered setting in that service caused the secondary DNS name servers to conclude that stale information was worse than no information and so they stopped responding as well. This continued for 90 minutes while we figured out what was happening and then brought the primary back up, which in this case involved needing to get physical access to the machine. That setting has now been changed and this particular problem will not happen again.
Posted 9 months ago. Mar 02, 2018 - 12:00 UTC