dx.doi.org was temporarily inaccessible
Incident Report for International DOI Foundation
Resolved
The service is now operational. There was an issue for about eight minutes. Investigation is ongoing. Details will be updated here.

Postmortem:
It was a DNS related issue. These kinds of issues would be mitigated with our new DNS management plan once exercised.
Posted 6 months ago. Apr 13, 2018 - 12:00 UTC